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Stethographics 
Handheld STG 
 
 


Overview  
The Stethographics Handheld STG is a portable, fast means to capture, play and analyze chest sounds.  The device 
is fully compatible with normal auscultation, providing the physician with additional objective information  as a 
complement to the subjective information from auscultation; particularly effective in evaluating heart illnesses, 
pneumonia, asthma and chronic obstructive pulmonary disease. 
 


Benefits 
By using STG for PC, medical professional can: 


• Visualize chest sounds, improving auscultation accuracy 
• Quantify crackle counts and wheeze rates, allowing more precise evaluations 
• Print, email or archive chest sound analysis for longitudinal patient tracking 
• Examine specific sounds more closely, thereby aiding diagnosis 


 


Complete Handheld System 
Lightweight, Mobile Device 
The Handheld STG consists of a Windows Powered Pocket PC, an 
electronic stethoscope and Stethographics STG software.  This mobile 
system provides all of the functions needed to record, visualize and 
analyze lung and heart sounds. Weighting just 8 oz., it can be worn on 
a belt or carried in a pocket.  The STG is designed to accommodate 
most brands of electronic stethoscopes. The Handheld STG can be 
purchased as a software kit or with an electronic stethoscope. Each 
system includes the Stethographics STG software for recording, 
visualizing, analyzing and saving heart and lung sounds.  These 
features are described in the sections below.   
 


 


Patient Record, Sound Capture and Storage 
Capturing, Storing and Patient Tracking 
An important feature of the STG system is the correlation of lung sounds with 
patient records. Physicians and nurses can enter patient name, optional comments 
and the location of the chest piece for each recording. Each 20 second heart or 
lung sound is recorded and identified with the patient and the location of the 
chest piece. 
 
These sound recordings are stored on the Pocket PC for reference during the 
examination or afterwards. The files can be emailed to colleagues using the 
standard email software in the Pocket PC.  Using the included Microsoft 
synchronization software, patient recordings can be uploaded to a PC.   
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Lung Sound Display and Analysis 
Automated capture, display and playback of sounds 


The Handheld STG allows simultaneous visual and audible detection of the normal 
and abnormal sounds.  The sound recording system has a frequency filter which can 
tune the system for lung or heart sounds. These sounds can be displayed, recorded and 
played back, for each auscultation position.  


STG software allows for closer looks into specific sounds. For example, is can be used 
to determine if a patient’s short wheeze due to asthma or is a squawk caused by 
pneumonia or hypersensitivity pneumonitis. As a check on the physician’s 
interpretation, the STG counts fine and coarse crackles, wheezes, and irregular patterns 
of inspiration and expiration.  These counts are displayed on a bar chart and the 
waveform is marked accordingly. The spectrum (spectra density), of the sound 
recording can also be displayed by selecting a toolbar icon. 


 
 


Heart Sound Display and Analysis 
Phonocardiogram displays 
For heart sounds, a phonocardiogram is displayed in real time. Sounds can be filters 
using bell, diaphragm or extended ranges, a feature which is similar to electronic 
stethoscopes.  The display can be controlled in both sound amplitude and in the 
time axis.  


Phonocardiograms can detect conditions that can be missed by echocardiograms 
and by eliminating the expense and time for some echo tests.  For example, fourth 
heart sounds provide a direct indication of possible diastolic dysfunction.  


 
 


Desktop PC Viewer 
Longitudinal Studies and Recording Storage 


The Handheld STG comes equipped with a docking station 
that establishes data communications between STG and a 
Windows PC.  Using this connection, patient recordings 
can be moved from the Handheld STG to a user’s PC. 


With the recording files on the user’s PC, three significant 
functions are facilitated. First, the recordings can be 
permanently stored on the hard drive, burned to a CDROM 
or printed. Second, selected recordings can be emailed. 
Finally, the recordings can be viewed on the desktop using 
the companion STG Desktop PC Viewer.   
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 Indications 
The Stethographics’ Stethograph (hereafter referred to as ‘STG’) is intended for recording, audio repro-
duction, graphic display, printing and storage of sounds. It is also intended for automated identification of lung 
sounds. 


 Caution 
• This manual provides instructions for use and troubleshooting of the STG. Stethographics, Inc. 


cannot be responsible for the performance of the STG if the user does not operate the system in 
accordance with provided instructions. This manual should be read, thoroughly understood, and 
accessible to all personnel who will be operating and using the STG. 


• Sounds are to be recorded using an approved electronic stethoscope. See Stethographics website 
for current list of such electronic stethoscopes.  


• Use of system for recording is not recommended in conditions where a stethoscope would not be 
used. 


• The STG is intended for automated identification of lung sounds. It provides objective evidence 
that can aid in clinical decision making. Some care, of course, is necessary in proper recording 
under the supervision of a physician to be sure that artifacts are not introduced. 


• Use the STG in a quiet room, avoid talking, avoid finger noise, avoid clothing and skin noise. 
Some extraneous noise can be identified by the STG as crackles and wheezes.  


• Heart and lung sounds are low frequency sounds. Playback sound quality can be improved by us-
ing headphones or amplified speakers with a good frequency response down to 20 Hz. 


• Heart sound analysis is for educational use only. 
• Half speed playback is for reference only and should not be the only basis of diagnosis. 
• It is strongly recommended that the users of the STG software use computing and networking 


security features to protect patient data created and stored using this software.  Please consult 
your institution’s data management or computer technical service personnel to implement appro-
priate security measures. The user assumes all risks, responsibilities and liabilities when user 
identification and password protection features are bypassed, disabled or ignored. 


• Because national, state/provincial and local laws regulate the data privacy of patients, these laws 
may restrict or prohibit the transmission of files that contain the individually identifiable health 
information of patients.  Therefore, this software permits the saving of files with and without pa-
tient information. The default mode of saving a sound file is ‘Save with Patient Information”.  
Patient information (name, auscultation site, and date) is used in the creation and display of each 
sound file name saved using this mode.  This information is also embedded in the *.wav file and 
can be viewed by anyone with the STG software.  Transmission of a sound file saved in this 
manner may result in an unauthorized or unwanted disclosure of protected health information, 
especially if sent over an unsecured or public electronic system (e-mail, Internet, etc.). This 
software also permits the saving of the sound file using ‘Save without Patient Information’. No 
patient information is used in naming the filename or is embedded in the *.wav file when saving 
a file using this mode.  When saved in this manner, sound files are given a filename based on PC 
date and time. The user may also modify of edit this filename, if desired. We strongly recom-
mend that the software user contact their institutional privacy officer or authority to understand 
the applicable laws and regulations before transmitting sound files with patient information. 
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• It is the responsibility of the clinician to assure that all recordings correspond to the appropriate 
patient data. 


 


 Hardware Requirements 
The STG software can be installed on a PC running Windows 98/ME/NT/2000/XP with a sound card.  
STG software is also available for Pocket PC with an external microphone port running Pocket PC 2002 
or later. Installation on a Pocket PC requires a separate installation package.  
 


Specification 
Recording frequency range 20Hz to 3000Hz 
Sampling frequency 8,000 Hz 
Data recording Standard .wav (PCM) files at resolution of 16 Bit, Mono.  
Recording time 20 seconds 
Acoustic sensor Electronic stethoscope. Compatible models include Andromed iStethos, 


Cardionics e-scope II and Stethographics STG stethoscope.  
Number of sensors 1 
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Instructions for Use 


1. Toolbar icons 
 
 
Left to Right: 


 Expand signal vertically. 
 Collapse signal vertically. 
 Default vertical zoom.  
 Display all recorded sound at default vertical and horizontal zoom.  
 Start Recording. 
 Save the data in to the default directory.  
 Open the Save As dialog. 
 Start playback. 
 Play the signal between the cursors in a loop. 
 Stop playback. 
 Open file. 
 Open Recording Information Dialog box. 
 Switch to Waveform Display. 
 Switch to Spectrogram Display. 
 Increase Spectrogram Sensitivity. 
 Reduce Spectrogram Sensitivity. 
 Switch to heart sound analysis mode. 
 Switch to lung sound analysis mode. 
 Trim the signal outside the cursors. 
 Mute the signal between the cursors. 
 Undo the last editing action.  
 Set Filter in Bell mode. 
 Set Filter in Diaphragm mode. 
 Set Filter in the Extended mode. 
 Print screen. 
 Help. 
 Expand signal horizontally. 
 Collapse signal horizontally. 
 Default horizontal zoom. 
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2. Basic Operating Instructions  


2.1 Recording Steps 
1. Insert the audio connector from the STG stethoscope into a microphone port of your computer as in-
dicated in figures below:  
 


 
 
 


 
 
 


For the information on how to connect other electronic stethoscopes, please check 
www.stethographics.com > Products > Stethoscopes. 


2. Start the STG software by double clicking  icon on your desktop (Pocket PC: Start > STG). 
3. Optional: click  to open Recording Information Dialog. Fill in patient’s name and information. For 
privacy reasons you may want to substitute patient’s name by a random numeric identifier.  
4. Click  to start recording sounds or use the ‘R’ key on the keyboard. 
5. On the Registration Dialog click the Register button and register the software. Refer to ‘STG Software 
Registration’ section for details on software registration. 
6. Check information on the Recording Information Dialog and click OK. This feature can be turned off 
on the Recording Options Dialog (PC: Options > Recording Options…; Pocket PC: Tools > Recording 
Options…).  
7. Test recording by gently tapping the electronic stethoscope diaphragm. You should see sharp spikes 
on the waveform window. If you do not see sharp spikes refer to ‘How to Adjust Recording Level?’. If 
you see the spikes, you are ready to start recording. Firmly position the electronic stethoscope on the 
chest and generate some sound. Adjust recording volume by following the steps described in ‘How to 
Adjust Recording Level?’.  
8. Click  (or Spacebar) to stop recording.  
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9. Click Yes on the pop-up dialog to save the last 20 seconds of the recording in the default directory. 
Click No to save the sound later. 
10. This recording is cleared when you start a new recording or open a file. 


2.2 Sound Playback 
To play sound back, point the cursor to the position where you want to start playback and click the Play-
back  button. To play the sound in a loop, drag the mouse over the interval you want to loop, then 
click the Loop  button. The sound is looped until the Stop  button is clicked. You can zoom in and 
out during the playback. 
If the sound is weak, highlight and mute artifacts with the Mute button  (Pocket PC: Tools > Edit > 
Mute). The signal will be normalized automatically. You can always use the Undo button  to undo the 
last action (Pocket PC: Tools > Undo). 


2.3 Sound visualization in time and frequency domains 
The STG software can display sounds in time and frequency domains. To visualize sound in time do-
main, click the Waveform Display button  (Pocket PC: File > View > Waveform Display).  
To zoom in horizontally place the cursor on the interval you want to zoom in and click the Zoom In but-
ton  on the right several times until the signal is appropriately expanded. Scroll data with the scroll 
bar, Arrow Up/Down buttons or rotate the mouse wheel (Pocket PC: Navigation Button Top/Bottom). 
Use the Zoom buttons on the left to expand  or collapse  the signal vertically.  
To visualize sound in frequency domain, click the Spectrogram Display button . Spectrogram shows 
sound intensity as a function of time and frequency, dark red correspond to high intensity, yellow to 
white correspond to low intensity. Adjust Spectrogram sensitivity with  and   buttons.  
(Pocket PC: Highlight the interval by dragging stylus over the interval, tap File > View > Spectrum Dis-
play to view spectrum of highlighted interval).  


2.4 Digital filtering 
Heart sounds visualization and playback quality may be improved by application of a digital filter. Use 
the following buttons to switch between filter modes:  Bell mode,  Diaphragm mode,  Extended 
mode (unfiltered sound). (Pocket PC:  filter modes are under Tools  menu). Bell mode activates a band-
pass filter of 30Hz to 500Hz. Diaphragm mode activates a bandpass filter of 80Hz to 2000Hz. Extended 
mode show unfiltered sound. The signal is normalized automatically. Digital filtering has no effect on 
the saved wave file. 
To filter raw sound click Filter > Filter Raw Signal…. Choose filter mode. Apply this function only if 
you want to save filtered signal.  


2.5 View normalized / non-normalized sound toggle button 
Normalization achieves maximum sound amplification without distortion. Normalized sound will 
usually have higher waveform amplitude on the phonocardiogram screen and louder volume during 
playback.  
A non-normalized view is more convenient for comparing two recordings with each other. Switch be-
tween normalized and non-normalized views by clicking View > View Sound Normalized.  


2.6 Heart Sounds Analysis 
Click  to switch the STG to Heart Sound Analysis mode. In the Heart Sound Analysis mode the STG 
marks first and second heart sounds in real time and off-line: the first sound is marked by a green bar, 
the second heart sound is marked by a blue bar. The STG also calculates heart rate in beats per minute, 
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as well as the average duration of the systole and diastole. When recording is stopped drag the mouse 
over the interval of interest to calculate heart rate on that interval.  
Note: Heart Sounds Analysis can be used for educational purposes only. 


2.7 Lung Sounds Analysis 
Click  to switch the STG to Lung Sound Analysis mode. In the Lung Sounds Analysis mode the STG 
marks abnormal Lung Sounds in real time and off-line: fine crackles are marked by green bars, coarse 
crackles are marked by blue bars, wheezes are marked by red bars, and rhonchi are marked by yellow 
bars. The STG also calculates the crackle and wheeze rates. Crackle rate is presented as crackles per 
second. When recording is stopped drag the mouse over the interval of interest, for example one breath, 
to calculate crackle and wheeze rates on that interval.  
 


2.8 Log Window 
The log window keeps the log of user actions, such as sound recording, file opening, and file saving. 
The log window also supplies the heart and lung sounds automated analysis report. To analyze sound 
interval between the cursors, highlight the interval and click on the corresponding analysis button.   
 


2.9 Opening Sound Files 
Sound files can be open by: 


A. click File > Open… 
B. Click  on the Toolbar. 
C. Drag the file into the STG window. 
D. When the STG is associated with .wav files double clicking on the wav file will load the file 


into the STG.  To associate the STG with wave files: right click on a wav file > Open with> Choose 
Program… > chose the STG. 


2.10 Saving Data 
The Save  button saves the data to the default directory which is C:/STG (Pocket PC: My Docu-
ments). You can change the default directory by changing ‘Save Files in the Directory’ field on the Re-
cording Options Dialog (PC only). 
All sounds are saved into the folder named FirstName_LastName (you specify the patient’s first name 
and last name on the Recording Information Dialog). The name of the file itself consists of the follow-
ing: FirstName_LastName_Date_Time_StethoscopePosition. (For example, if you are recording Mike 
Smith on July 22, 2002 at 3:31pm, and you position the stethoscope on the right side of his back, this 
recording will be saved in C:/STG/Mike_Smith/ Mike_Smith_ Jul 22_2002_153135_RB.wav). 
 
When the chest piece location is chosen from the list (drop-out box on the Information Dialog) the 
following abbreviations are used: 
AS  Aortic Site (Right 2nd interspace)    
PS  Pulmonic Site (Left 2nd interspace)    
TS  Tricuspid Site (Left Sternal Border)    
MS  Mitral Site (Apex)      
ICL   Infraclavicular – Left      
ICR  Infraclavicular – Right     
CPL  Cervical proximal – Left     
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CPR  Cervical proximal – Right     
CML Cervical mid – Left      
CMR  Cervical mid – Right      
CDL  Cervical distal – Left       
CDR  Cervical distal – Right     
RAL  Renal Artery – Left      
RAR  Renal Artery – Right      
IAL  Iliac Artery – Left      
IAR  Iliac Artery – Right      
FAL  Femoral Artery – Left      
FAR  Femoral Artery – Right     
PL  Popliteal – Left       
PR  Popliteal – Right      
PTL  Posterior Tibial – Left      
PTR  Posterior Tibial – Right     
DPL  Dorsalis Pedis – Left      
DPR  Dorsalis Pedis – Right      
AXL Axilla - Left 
AXR  Axilla - Right 
MBL  Mid-Back - Left 
MBR  Mid-Back - Right 
 
When the chest piece location was indicated by clicking on the anatomical diagram, the following 
abbreviations are used:  
RF Right Front 
LF Left Front 
RB Right Back 
LB Left Back 
RS Right Side 
LS Left Side 
 
 
Abbreviations for Patient positions drop-out box: 
SUP  Supine 
STA  Standing 
SST  Sitting Up, straight 
SLF  Sitting Up, leaning forward 
PRO  Prone 
LDE  Left Decubitus 
RDE  Right Decubitus 
R60  Semi-recumbent - 60 degrees from the bed 
R45  Semi-recumbent - 45 degrees from the bed 
R30  Semi-recumbent - 30 degrees from the bed 
 
Abbreviations for Special Techniques drop-out box: 
BRV  Breathholding after exhaling completely 
BFR  Breathholding at functional residual capacity 


 
BVC  Breathholding at vital capacity 
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SQU  Squatting 
HAN  Handgrip 
VAL  Valsalva (strain followed by release) 
VSP  Valsalva (strain phase) 
VRE  Valsalva (release of Valsalva) 
NBR  Normal breathing 
DBR  Deeper than Normal 
CDB  Cough, then deeper than normal breathing 
FVC  Forced Vital Capacity Maneuver 
VEN  Patient on a ventilator 
 
 
The Save As  button opens the Save As dialog (Pocket PC: tap File > Save As…). 
The STG saves unfiltered data. 
The sounds saved with the STG are normalized to achieves maximum sound amplification without dis-
tortion. 


2.11 How To Adjust Recording Level On A PC?  


1. Double click speaker icon on your control bar to open Windows Master Control dialog and pro-
ceed to step 2. If Master Control dialog did not open, locate a shortcut  to Volume Control software: 
click Start>Programs>Accessories>Entertainment or Multimedia>Volume Control . If the shortcut is 
not there, try searching for the program: click Start>Search>For Files and Folders. On the popup win-
dow type in: Volume Control. Click OK. Look for Volume Control among the files. Double-click Vol-
ume Control .  
 
2. On the Master Volume dialog, on the Options menu, click Properties: 
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3. On the Properties Dialog click Recording as shown on the illustration below. Select the Microphone 
and as many devices as you want, and then click OK.  


 


 
 
4. On the Recording Control dialog, select Microphone (or Mic Volume) by clicking on the check button 
next to Select, uncheck all other devices. 
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5. Adjust the recording level by dragging the Volume Slider up or down to increase or decrease the input 
volume. If you are using STG Stethoscope the recording level should be adjusted to maximum level on 
most computers. 


2.12 How To Adjust Recording Volume On A Pocket PC? 
1. Tap Start > Settings > System Tab > iPAQ Audio > Microphone AGC Tab.  
2. Disable Automatic Gain Control 
3. Set Microphone Gain to 27 if you use the STG Stethoscope. Set Microphone Gain to –3 if you use 
Cardionics eScope or Andromed Androscope electronics stethoscopes. 


 


 
 


2.13 Why Do I Need To Adjust Recording Level? 
For optimal sound recording, the maximum recording level should be just below the red region of the 
recording level meter located in the bottom of the screen. Sounds recorded at a very low level are very 
weak. Sounds recorded at inappropriately high level are clipped. When recording from the electronic 
stethoscope or microphone you can adjust the recording level using recording controls of your sound 
card. To adjust the recording level follow the steps described in ‘How to Adjust Recording Level?’ 


2.14 STG Software Registration 
To comply with medical device regulations, we must register this software. To register the STG soft-
ware log on to www.stethographics.com/registration. You will need to supply the Proof-Of-Purchase 
number, which was be provided to you with the purchased software, and the DeviceID from the Regis-
tration Dialog. After completing the registration form, Stethographics will provide you with an Unlock 
Code. Type in the Unlock Code on the Registration Dialog and click the Unlock button. 


2.15 How To Compare Two Sound Recordings? 
1. Open the STG in two windows (PC only). 
2. Open the 1st recording in one window and the 2nd recording in another window. 
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3. Zoom into the sound to compare characteristic features. 
4. Switch between the windows to compare the recordings. 


2.16 What Pocket PC Buttons Can Be Used With STG Software? 
The navigation button on a Pocket PC can be used to start recording (left), stop recording and playback 
(right), scroll (up/down), and enter (center).   


2.17 File Management On Pocket PC. 
• Pocket PC users can save recordings by transferring the files to a PC. Recordings can be trans-


ferred automatically using Microsoft ActiveSync or manually by using the file manager to select 
and move files. 


• We recommend weekly use of the iPAQ Backup software to save a full copy of the STG and 
your data. Be sure to save the backup file on an SD card or to the iPAQ File Store.  


• To delete files, use the Pocket PC File Explorer, tap and hold on the file to be deleted, then select 
Delete from the menu. 
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3. Troubleshooting Guide 
Symptom Possible Cause Suggested Solution 
 
STG Computer 
program will not 
load. 


 
Problem with program.  Problem with 
computer. 


 
Contact Stethographics support. 


Artifacts on re-
cording 
 
 


Patient is moving. 
 
Room noise 
 
Finger noise 
 
Hair noise 


Ask patient to remain silent and relax. 
 
Record in a quiet room. 
 
Hold chest piece firmly 
 
Moisten hair 


No sound input 
even when the 
tapping the dia-
phragm 


Cable from stethoscope to PC is not 
plugged in 
 
Cable is connected to the device incor-
rectly 
 
 
Cable is faulty 
 
Electronic stethoscope is not turned on 
(does not apply to the STG Stethoscope) 
 
Electronic stethoscope does not provide 
sound output 
 
Microphone input is disabled or re-
cording level is very low 
 
 
Microphone port is defective 


Plug in the cable.  
 
 
Check wiring diagram at 
www.stethographics.com >Products > Stetho-
scopes 
 
Inspect cable. Contact Stethographics support. 
 
Turn on per manufacturer’s instructions 
 
 
Replace stethoscope battery per manufacturer’s 
instructions. 
 
Enable microphone input and increase re-
cording volume using Windows Control 
Panel> Sounds and Audio 
 
Check the PC microphone port by attempt-
ing to record with an external computer 
microphone. If no signal can be detected 
with an external computer microphone, 
contact your PC or sound card manufac-
turer. 


Sound recorded 
with electronic 
stethoscope is 
very weak 


Low recording level Adjust recording level 


 


4. Support 
If you have any questions or require any technical assistance, please visit our frequently asked questions 
section at www.stethographics.com/main/faq.html or e-mail us at support@stethographics.com. 
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Stethographics 
STG for Personal Computers 
 
 


Overview  
The Stethographics STG for PC captures, displays, replays and analyzes chest sounds.  STG software has been 
proven to be effective in evaluating heart illnesses, pneumonia, asthma and chronic obstructive pulmonary disease. 
It provides objective evidence as a complement to normal auscultation:


 Waveform and time-expanded waveform displays 
 Phonocardiogram display 
 Automated counting of wheezes, rhonchi, fine 
and coarse crackles 


 Longitudinal studies  
 Email ready, enabling examiner to obtain a 
second opinion or to archive recordings 


 


Benefits 
By using STG for PC, medical professional can: 


• Visualize chest sounds, improving auscultation accuracy 
• Quantify crackle counts and wheeze rates, allowing more precise evaluations 
• Print and archive chest sound analysis for longitudinal patient tracking 
• Learn more about important lung and heart sounds 
• Examine specific sounds more closely, thereby aiding diagnosis 


 
 


Lung Sound Display and Analysis 
Automated capture, display and playback of sounds 


The STG software allows simultaneous 
visual and audible detection of the 
normal and abnormal sounds.  The 
sound recording system has a frequency 
filter which can tune the system for lung 
or heart sounds. These sounds can be 
displayed, recorded and played back, for 
each auscultation position. 
Stethographics STG is the only software 
approved by the FDA for these uses. 
 
As a check on the physician’s 
interpretation, the STG counts fine and 
coarse crackles, wheezes, and irregular 
patterns of inspiration and expiration.  
These counts are displayed on the 
toolbar and the waveform is marked 
accordingly.  


 


 
Stethographics, Inc. 


Internet: www.stethographics.com    Email: info@stethographics.com   Telephone: 508.320.2841 







 
 Waveform displays and sound playback features 
allow physicians to closely examine specific sounds. 
For example, is can be used to determine if a patient’s 
short wheeze due to asthma or is a squawk caused by 
pneumonia or hypersensitivity pneumonitis. 


The spectrum (spectra density), of the sound 
recording can also be displayed by selecting a toolbar 
icon. 
 


 


 


 


 


 


Heart Sound Display and Analysis 
Phonocardiogram displays 
Phonocardiograms can improve the quality of care by detecting conditions that can be missed by echocardiograms 
and by eliminating the expense and time for some echo tests.  For example, fourth heart sounds provide direct 
indications of possible diastolic dysfunction.  


For heart sounds, the phonocardiogram is displayed in real time.  The display can be controlled in both sound 
amplitude and in the time axis. Sound normalization can also be selected. Heart beat rate is provided on the display. 
As with lung sounds, heart sounds save be saved to the PC hard drive. Waveform displays can also be printed, 
allowing this information to be placed into the patient’s folder. 
 


Sound Capture and Storage 
Capturing, Storing and Patient Tracking 


An important feature of the STG system is the correlation of lung sounds with 
patient records. Physicians and nurses can enter patient name, optional comments 
and the location of the chest piece for each recording. Each 20 second heart or 
lung sound is recorded and identified with the patient and the location of the chest 
piece. 
 
These sound recordings are stored on the PC for reference during the examination 
or afterwards. The files can be emailed to colleagues using the standard email 
software.   
 
 


Waveforms can be printed and placed in the patient’s file.  A history of patient sound recordings and waveforms 
can play an important role in monitoring the course of illnesses and for other documentation purposes. 
 
 


Longitudinal Studies and Recording Storage 
STG for PC is ideal for tracking changes in heart conditions such as increased murmur loudness, or higher crackle 
rates often associated with IPF or CHF.  Sound recordings can be sorted on a PC hard drive, burned to a CD or 
printed. These saved recordings can be recalled, allowing the physician to study the patient’s treatment progress 
over a period of time. 
 








Advanced Features


Real Time Analysis
Real time detection and quantification of
important heart and lung sounds can be enabled
via the menu. Tap Tools > Recording Options


Adjust Filters
The STG software includes filters that reduce or
eliminate certain sound frequencies.  To access
the filters screen, tap  Tools > Filter Sounds
and then make your filtering selection.


Adjust Pocket PC Microphone Level
The recording levels should be adjusted for
optimal recording. Under the Settings menu
item, select iPAQ Audio.  For the iPAQ 5450, we
recommend the following settings:
Stethoscope auto gain mic gain
Andromed off -3
Cardionics off -3
Stethographics off +27


See the Pocket PC manual for more information.


Activate or Deactivate Patient Information
STG software allows you to save sound
recordings along with the patient's identifying
information, relative location of the chest piece
and comments.  This feature can be activated or
deactivated using Tools > Recording Options
> Show Patient Information Dialog


Heart Sounds & Lung Sounds Pocket Guides
Stethographics has produced a pocket guides
for  heart and lung sounds.These guides provide
textual information, illustrations and recordings
examples.  These products are available at no
charge when you register your software with
stethographics. They can also be purchased at
www.handango.com.


File Management


Overview
After you have mastered the basic operations of
recording, displaying and analyzing chest sounds,
you are prepared to use the optional File
Management features of Handheld STG.


Backup
We recommend weekly use of the iPAQ Backup
program to save a full copy of this application and
your data.  Be sure to save the backup file on an
SD Card or to the iPAQ File Store.


Saving & Deleting Files on Pocket PC
Patient recordings can be saved on the Pocket PC
using the command File > Save.  The recording
will be saved using the patient's name and exam
date.  These files can be later redisplayed using
File > Open.  To Delete files, use the Pocket PC
File Explorer, tap and hold on the file to be
deleted, then select delete from the menu.


Moving Files to and from PC
Microsoft provides powerful file management and
synchronization software with each Pocket PC. We
encourage you to read your Pocket PC's
documentation in order to use these features.
Refer to the Pocket PC documentation for
additional information.


STG for PC
Many editions of Handheld STG include a copy of
STG for PC.  Handheld STG users can use STG
for PC to archieve, retrieve and analyze chest
sounds using a standard Windows PC.


Printing
Using STG for PC, waveforms and analysis (e.g.
counts of wheezes and crackles) can be printed
using the File > Print menu within STG for PC.


Email: support@stethographics.com
Web Site: www.stethographics.com


Handheld STG
QUICK START GUIDE


Introduction
This Quick Start Guide provides a fast way to
start using your Handheld STGTM system.
Instructions for recording, display and analysis
of heart and lung  sounds are found on inside of
this guide.  Brief descriptions of advanced
features are also included.


Requirements
Pocket PC 2002
Compatible electronic stethoscope (visit
our web site for the latest list)
STG software
Windows® PC


Setup
To install STG software, first establish a
connection between your PC and PocketPC
using software supplied by Microsoft, then run
the file HandheldSTG which is on the supplied
CD or from www.stethographics.com.  If your
STG software was supplied on an SD card, use
file explorer to open the file HandheldSTG.


Help
Use the ? icon to access the STG help system
on the Pocket PC.


Handheld STG and STG are trademarks of Stethographics, Inc. All other
brands, product names, trademarks and service marks are the properties
of their respective owners.
 © 2003 Stethographics, Inc. All rights reserved.







Connect stethoscope to
Pocket PC. Adjust
recording levels.


Lung Sound Analysis


Replay and Visualize Heart or Lung Sounds


Record and Display Heart or Lung Sounds


Enter Patients
name. This step


can be skipped or
disabled.


Indicate chest
piece position.


Click OK -
recording begins.


Press right side of
Navigation button
to stop recording.


Press Start button or
use menu to select


STG application


Press left side of
Navigation button to


start recording


Insert headphones into
audio output of


Pocket PC and adjust
Pocket PC volume


Press center of
Navigation button


to play sounds.


Press right side of
Navigation button
to stop playback.


Tap stylus on
suspected murmur.


Tap zoom icon to
expand the signal


horizontally.


Zoom available for
vertical and


horizontal display.


Phonocardiogram Example - Faint Heart Murmur


Record sound or
open  previous
recording using


file > open


Select Tools >
Analyze Heart


Sounds or Lung
Sounds


Important sounds
are identified and


counted


Select zoom icon to
expand waveform


Select Tools >
Recording


Options
Check the box


Analyze Sounds in
real time


Activate Real Time Analysis
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Manufacturer Stethographics, Inc. 
Manufacturer Address Stethographics, Inc. attn. Raymond Murphy 1153 


Centre St. suite 40 Boston, MA 02130 
Manufacturer Web Address http://www.stethographics.com  
Distributor Same as manufacturer 
Model Name STG Stethoscope  
List Price No longer available for sale from stethographics. 


Available for $120.00 from a reseller online as a 
replacement part. 


Our Price Purchased in 2006. 
FDA Classification Class II 
CE/UL No 
Power Supply N/A 
Technical Support Options Call the manufacturer or reseller for support. 
Warranty Depends on reseller, 1 yr 
Temperature Range Storage -40°C to +70°C 
Temperature Range Usage -40°C to +70°C 
Product Dimensions Unavailable from manufacturer 
Weight Unavailable from manufacturer 
Battery Life N/A 
Battery Replacement Period N/A 
Low Battery Indicator N/A 
Digital or Amplifying or Both Amplifying  
Amplification Amount The sounds you hear with the STG stethoscope are 


the same you can hear with an acoustic 
stethoscope; sensitivity -44 +/- 4dB. 



http://www.stethographics.com/�
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Output Options (Audio/USB/Serial) Audio 
Wireless/Bluetooth  No 
Network Transfer Options Audio Output Signal 
Frequency 50Hz – 2000Hz 
Frequency Bell N/A, depends on software used. 
Frequency Diaphragm N/A, depends on software used. 
Frequency Extended N/A 
Ambient Noise Reduction No 
Replacement Parts None available, no longer sold separately.  
Latex Free (Yes/No) Yes 
Diaphragm (Hardware/Electronic) Hardware, tunable diaphragm. 
Ear Tips/Headphones/Both Ear Tips, binaurals 
Ear Tip Characteristics Soft sealing ear tips 
Tubing Length 27 inches 
Volume Adjustment (Yes/No) No 
Auto Off/Power Save Options N/A 
Care/Cleaning/Maintenance Unavailable from manufacturer 
Number of Parts 1, unit 
Integrated Software Package 
(Capture/S&F/Analysis/Diagnosis) 


Capture/S&F/Analysis/Diagnosis lung sounds 


Accompanying Software Name STG Stereographics   
Additional Hardware Features (Visual Waveform, 
SpO2, HR, Visual Indicators) 


None 


Carrying Case No 
  


Functional Aspects 
Powering Up  N/A  
Power Indicator Light N/A 
Type of On/Off Switch N/A 
Modes Available Bell, Diaphragm 
Changing Modes Tunable diaphragm, mechanical. 
Changing Volume N/A 
Mute Button No 
Auto Shut Off N/A 
Powering Off N/A 
Retained Settings N/A 
Recording Options N/A 
Does it Require Separate Send/Receive Unit No 
Interface (how?, what mechanism) Audio output, utilizes 3.5mm stereo cable. 
Pros Seems to be a good manual stethoscope and it has 


an acoustic sensor. It offers a unique method of 
pulling audio from a manual stethoscope, directly 
from the binaural tubing. 


Cons Does not amplify and is not really “electronic” 
unless units audio output data is used in 
conjunction with accompanying software.  
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Instruction Manual Hardware and software described together. Simple 
print out, low production quality. Contains 
appropriate information for proper use of 
hardware and software. 


PDF Version Available Online No 
 





